<!doctype html>

<!--[if lt IE 7 ]> <html class="no-js ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]>    <html class="no-js ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]>    <html class="no-js ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta property="fb:app_id" content="414943348524334" />
<meta property="fb:admins" content="414943348524334" />
<meta name="google-site-verification" content="fq8r6WhjzJoXnapNlBI_DK_J4xSB9D4wwn0UFuKfAm0" />
<title>What Aphria’s Earnings Report Could Mean for Its Stock - ETF Daily News</title>
<link rel="alternate" type="application/rss+xml" title="RSS 2.0 - all posts" href="https://etfdailynews.com/feed/" />
<link rel="pingback" href="https://etfdailynews.com/xmlrpc.php" />

<link rel="canonical" href="https://etfdailynews.com/2020/01/15/what-aphrias-earnings-report-could-mean-for-its-stock/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What Aphria’s Earnings Report Could Mean for Its Stock - ETF Daily News" />
<meta property="og:description" content="Yesterday Aphria (APHA) announced weaker-than-expected fiscal Q2 results that caused the stock to dip, but didn&#8217;t exactly send shockwaves across the cannabis sector. By now, many investors have become hardened to the reality that publicly-traded cannabis companies may continue to&hellip; Read more &#8250;" />
<meta property="og:url" content="https://etfdailynews.com/2020/01/15/what-aphrias-earnings-report-could-mean-for-its-stock/" />
<meta property="og:site_name" content="ETF Daily News" />
<meta property="article:tag" content="APHA" />
<meta property="article:tag" content="Aphria Inc.(NYSE:APHA)" />
<meta property="article:tag" content="eric_bowler" />
<meta property="article:tag" content="NYSE:APHA" />
<meta property="article:section" content="ETF BASIC NEWS" />
<meta property="article:published_time" content="2020-01-15T18:19:33-05:00" />
<meta property="og:image" content="https://etfdailynews.com/wp-content/uploads/2020/01/shutterstock_1471662764-1024x576.jpg" />
<meta property="og:image:secure_url" content="https://etfdailynews.com/wp-content/uploads/2020/01/shutterstock_1471662764-1024x576.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Yesterday Aphria (APHA) announced weaker-than-expected fiscal Q2 results that caused the stock to dip, but didn&#8217;t exactly send shockwaves across the cannabis sector. By now, many investors have become hardened to the reality that publicly-traded cannabis companies may continue to&hellip; Read more &#8250;" />
<meta name="twitter:title" content="What Aphria’s Earnings Report Could Mean for Its Stock - ETF Daily News" />
<meta name="twitter:image" content="https://etfdailynews.com/wp-content/uploads/2020/01/shutterstock_1471662764.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://etfdailynews.com/#website","url":"https://etfdailynews.com/","name":"ETF Daily News","potentialAction":{"@type":"SearchAction","target":"https://etfdailynews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://etfdailynews.com/2020/01/15/what-aphrias-earnings-report-could-mean-for-its-stock/#primaryimage","url":"https://etfdailynews.com/wp-content/uploads/2020/01/shutterstock_1471662764.jpg","width":1920,"height":1080},{"@type":"WebPage","@id":"https://etfdailynews.com/2020/01/15/what-aphrias-earnings-report-could-mean-for-its-stock/#webpage","url":"https://etfdailynews.com/2020/01/15/what-aphrias-earnings-report-could-mean-for-its-stock/","inLanguage":"en-US","name":"What Aphria\u2019s Earnings Report Could Mean for Its Stock - ETF Daily News","isPartOf":{"@id":"https://etfdailynews.com/#website"},"primaryImageOfPage":{"@id":"https://etfdailynews.com/2020/01/15/what-aphrias-earnings-report-could-mean-for-its-stock/#primaryimage"},"datePublished":"2020-01-15T18:19:33-05:00","dateModified":"2020-01-15T18:19:33-05:00","author":{"@id":"https://etfdailynews.com/#/schema/person/ba412137ee8172c50f3e8924bb753e8c"}},{"@type":["Person"],"@id":"https://etfdailynews.com/#/schema/person/ba412137ee8172c50f3e8924bb753e8c","name":"Eric Bowler","image":{"@type":"ImageObject","@id":"https://etfdailynews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/99afc77c4a4a320afc11e619b5ebcc08?s=96&d=mm&r=g","caption":"Eric Bowler"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ETF Daily News &raquo; Feed" href="https://etfdailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ETF Daily News &raquo; Comments Feed" href="https://etfdailynews.com/comments/feed/" />
<meta name="news_keywords" content="APHA, Aphria Inc.(NYSE:APHA), eric_bowler, NYSE:APHA" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/etfdailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css' href='https://etfdailynews.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://etfdailynews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://etfdailynews.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://etfdailynews.com/wp-content/themes/strappress/style.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-styles-css' href='https://etfdailynews.com/wp-content/themes/strappress/css/layouts/bootstrap.min.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://etfdailynews.com/wp-content/themes/strappress/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-css' href='https://etfdailynews.com/wp-content/themes/strappress/css/magnific.css?ver=0.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css' href='https://etfdailynews.com/wp-content/themes/strappress-child/style.css?ver=3.3.6' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/etfdailynews.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"176847","token":"76cdff68ee","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://etfdailynews.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://etfdailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://etfdailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://etfdailynews.com/wp-content/themes/strappress/js/responsive-modernizr.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://etfdailynews.com/wp-content/themes/strappress/js/magnific.min.js?ver=0.9.4'></script>
<script type='text/javascript' src='https://etfdailynews.com/wp-content/themes/strappress/js/bootstrap.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://etfdailynews.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://etfdailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://etfdailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://etfdailynews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.5" />
<link rel='shortlink' href='https://etfdailynews.com/?p=176847' />
<link rel="alternate" type="application/json+oembed" href="https://etfdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fetfdailynews.com%2F2020%2F01%2F15%2Fwhat-aphrias-earnings-report-could-mean-for-its-stock%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://etfdailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fetfdailynews.com%2F2020%2F01%2F15%2Fwhat-aphrias-earnings-report-could-mean-for-its-stock%2F&#038;format=xml" />
<link rel="stylesheet" href="https://etfdailynews.com/wp-content/plugins/wp-page-numbers/panther/wp-page-numbers.css" type="text/css" media="screen" /><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style> <script type="text/javascript">
    // <![CDATA[
    jQuery(document).ready(function($){
        $("a[rel='magnific']").magnificPopup({
                type:'image'
        });
    });  
    // ]]>
    </script>

<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-8025563-1', 'auto');
 
	ga('send', 'pageview');
</script>
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(0,0,0,.88);}</style>

<!--[if lt IE 9]>
      <script src="https://etfdailynews.com/wp-content/themes/strappress/js/respond.min.js"></script>
<![endif]-->
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
<link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css">
<script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.js"></script>
<script src="//ajax.aspnetcdn.com/ajax/jquery.validate/1.13.1/jquery.validate.min.js"></script>
<link rel="stylesheet" href="/wp-content/themes/strappress/js/bootstrap-table/dist/bootstrap-table.min.css">
<script src="/wp-content/themes/strappress/js/bootstrap-table/dist/bootstrap-table.min.js"></script>
<script src="/wp-content/themes/strappress/js/bootstrap-table/dist/extensions/natural-sorting/bootstrap-table-natural-sorting.js"></script>
<script src="/wp-content/themes/strappress/js/bootstrap-table/dist/extensions/mobile/bootstrap-table-mobile.js"></script>
<script>
  jQuery(document).ready(function($){
    //$("#myTable").tablesorter(); 
    $('a.sn_pop').on('click', function(e) {e.preventDefault(); return true;});
    $( ".ticker-search" ).autocomplete({
      source: '//etfdailynews.com/wp-content/themes/strappress-child/autocomplete-search.php',
      minLength: 1,
      focus: function( event, ui ) {
        $( ".ticker-search" ).val( ui.item.label );
        return false;
      },
      select: function (event, ui) {
            window.location = "/"+ui.item.type+"/"+ui.item.value+"/";
        }
    })
    .autocomplete( "instance" )._renderItem = function( ul, item ) {
      return $( "<li>" )
        .append( '<div><a href="/'+item.type+'/'+item.value+'/"><strong class="fourteen">' + item.label + '</strong><br><span class="medium-gray">' + item.desc + '</span></a></div>' )
        .appendTo( ul );
    };
    /*
    $( ".ticker-search-big" ).autocomplete({
      source: '//etfdailynews.com/wp-content/themes/strappress-child/autocomplete-search.php',
      minLength: 1,
      focus: function( event, ui ) {
        $( ".ticker-search" ).val( ui.item.label );
        return false;
      },
      select: function (event, ui) {
            window.location = "/"+ui.item.type+"/"+ui.item.value+"/";
        }
    })
    .autocomplete( "instance" )._renderItem = function( ul, item ) {
      return $( "<li>" )
        .append( '<a href="/'+item.type+'/'+item.value+'/"><strong class="sixteen">' + item.label + '</strong><br><span class="medium-gray">' + item.desc + '</span></a>' )
        .appendTo( ul );
    };
    */
    $('[data-toggle="popover"]').popover({html: true, trigger: 'focus'});
    window.setTimeout(function(){
      $('#newsletterModal').modal('show');
    }, 1000);
    $("#newsletterModal").validate();
  });
  function numberAbbrevSorter(a, b) 
  {      
    a = abbrevBuster(a);
    b = abbrevBuster(b);
    if (a > b) return 1;
    if (a < b) return -1;
    return 0;
  }

  function abbrevBuster(s)
  {
    s = s.replace(",", "");
    if (s.indexOf("T") > -1)
    {
        // trillion
        s = s.replace("T", "");
        s = s*1000000000000;
    } else if (s.indexOf("B") > -1)
    {
        // billion
        s = s.replace("B", "");
        s = s*1000000000;
    } else if (s.indexOf("M") > -1)
    {
        // million
        s = s.replace("M", "");
        s = s*1000000;
    }
    return s;
  }

  function priceChangeSorter(a, b)
  {
    a = parseFloat(changeBuster(stripHTML(a.replace('%',''))));
    b = parseFloat(changeBuster(stripHTML(b.replace('%',''))));
    if (a > b) return 1;
    if (a < b) return -1;
    return 0;
  }

  function changeBuster(s)
  {
    if (s.indexOf(" ") > -1)
    {
      s = s.substr(0, s.indexOf(' '));
    }
    else if (s.indexOf("/") > -1)
    {
      s = 0;
    }
    return s;
  }

  function stripHTML(s)
  {
    return s.replace(/<(?:.|\n)*?>/gm, '');
  }
</script>
</head>
<body class="post-template-default single single-post postid-176847 single-format-standard">
<header>
<style>
.headerstick {
 position: fixed;
 z-index: 999;
 margin-left:auto;
 margin-right:auto;
 width:100%;
}
	</style>
<div style="background:#333;" class="headerstick">
<div class="container">
<div id="logo" class="hidden-sm hidden-xs"><a href="https://etfdailynews.com/" title="ETF Daily News" rel="home">
<img src="/img/etf-daily-news-logo.png" alt="ETF Daily News" style="width:auto;height:64px" />
</a></div>
<nav class="navbar-collapse collapse navbar-responsive-collapse">
<div class="navbar-right" style="margin-top:17px">
<div style="width:88px; height:31px">

<script src='//ads.investingchannel.com/adtags/etfdailynews/tradenow/88x31.js?kval=tradenow' type='text/javascript' charset='utf-8'></script> </div>
</div>
<form class="navbar-form navbar-right" role="search" method="post" id="searchform" action="https://etfdailynews.com/" style="margin-top:16px">
<div class="input-group">
<input name="ticker" id="ticker" type="text" class="form-control ticker-search" placeholder="ETF or Stock Ticker" autocomplete="off">
<div class="input-group-btn">
<button type="submit" class="btn btn-primary">Search</button>
</div>
</div>
<input type="hidden" id="symbol_search" name="symbol_search" value="fbc9c54743" /><input type="hidden" name="_wp_http_referer" value="/2020/01/15/what-aphrias-earnings-report-could-mean-for-its-stock/" /> </form>
<div class="navbar-right" style="margin-top:16px; margin-right:50px">
<span class="medium-gray thirteen hidden-md hidden-sm bold">Follow Us!</span>
<a href="https://stocktwits.com/ETFDailyNews" id="stocktwits-follow-button" target="_blank" role="button" class="btn btn-stocktwits btn-rounded">StockTwits</a>
<a href="https://twitter.com/ETFDailyNews" target="_blank" role="button" class="btn btn-twitter btn-rounded">Twitter</a>
</div>
</nav>
<nav class="navbar navbar-inverse navbar-static-top navbar-lower sm-margin-top" style="background:#222;border-radius:5px 5px 0 0">
<div class="container-fluid">
<div class="navbar-header">
<div class="hidden-lg hidden-md sm-logo" style="float:left; padding-top:10px"><a href="https://etfdailynews.com/" title="ETF Daily News" rel="home">
<img src="/wp-content/uploads/2014/02/etfdn-logo.png" style="width:220px;height:auto" alt="ETF Daily News" />
</a></div>
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false"> <span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
<div class="collapse navbar-collapse" id="navbar">
<ul id="menu-top-nav" class="nav navbar-nav">
<li class="menu-item menu-item-type-custom menu-item-object-custom">
<a href="/blog/">
ETF News
</a>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom">
<a href="/best-etfs/">
Best ETFs
</a>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom">
<a href="/best-etf-categories/">
ETF Categories
</a>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom">
<a href="/etf-upgrades-downgrades/">
Upgrades/Downgrades
</a>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom">
<a href="/smart-grade/">
SMART Grades&trade;
</a>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom">
<a href="/etf-screener/">
Screener
</a>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">
<a href="/tools/" class="dropdown-toggle" aria-expanded="false">
Tools <span class="caret"></span>
</a>
<ul class="dropdown-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom">
<a href="/etf-screener/">
ETF Screener
</a>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom">
<a href="/tools/what-is-in-your-etf/">
Find Whats In Your ETF
</a>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom">
<a href="/tools/what-etf-holds-your-stock/">
Find What ETFs Hold Your Stock
</a>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom">
<a href="/tools/search-leveraged-etfs/">
Find ETFs By Leverage
</a>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom">
<a href="/tools/search-etfs-by-asset-class/">
Find ETFs By Asset Class
</a>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom">
<a href="/newsletter/">
Newsletter
</a>
</li>

</ul>
<form class="navbar-form hidden-lg hidden-md" role="search" method="post" id="searchform" action="https://etfdailynews.com/">
<div class="input-group">
<input name="ticker" id="ticker" type="text" class="form-control ticker-search" placeholder="ETF or Stock Ticker" autocomplete="off">
<div class="input-group-btn">
<button type="submit" class="btn btn-primary">Search</button>
</div>
<div class="input-group-btn pad-left">
<div style="width:88px; height:31px">

<script src='//ads.investingchannel.com/adtags/etfdailynews/tradenow/88x31.js?kval=tradenow' type='text/javascript' charset='utf-8'></script> </div>
</div>
</div>
<input type="hidden" id="symbol_search" name="symbol_search" value="fbc9c54743" /><input type="hidden" name="_wp_http_referer" value="/2020/01/15/what-aphrias-earnings-report-could-mean-for-its-stock/" /> </form>
</div>
</div>
</nav>
</div>
</div>
</header>
<div class="text-center" style="background-color:#f0f0f0; padding-top:20px; padding-bottom:20px; min-height:130px; text-align:center !important; padding-top:120px;">


<script src='//ads.investingchannel.com/adtags/etfdailynews/etf/970x250,970x90,728x90.js' type='text/javascript' charset='utf-8'></script>
</div>
<div class="container">
<div class="clearfix wrapper">
<div id="content">
<article id="post-176847" class="post-176847 post type-post status-publish format-standard has-post-thumbnail hentry category-etf-basic tag-apha tag-aphria-inc-nyseapha tag-eric_bowler tag-nyseapha">
<div class="row margin-top">
<div class="col-lg-8 col-md-7">
<header class="no-margin-top no-pad-top">
<h1 class="no-margin-top no-pad-top">What Aphria’s Earnings Report Could Mean for Its Stock</h1>
<div class="pull-right text-center">
<small class="medium-gray">Share This Article</small><br>
<div class="social-wrapper">

<a href="https://twitter.com/intent/tweet?text=%24ETF+BASIC+NEWS+What+Aphria%E2%80%99s+Earnings+Report+Could+Mean+for+Its+Stock&amp;url=https://etfdailynews.com/2020/01/15/what-aphrias-earnings-report-could-mean-for-its-stock/&amp;via=stocknewsdotcom" title="Share on Twitter" class="sn-social-share btn btn-twitter" target="_blank"><i class="fa fa-twitter"></i></a>

<a href="https://www.facebook.com/sharer/sharer.php?u=https://etfdailynews.com/2020/01/15/what-aphrias-earnings-report-could-mean-for-its-stock/" title="Share on Facebook" target="_blank" class="sn-social-share btn btn-facebook"><i class="fa fa-facebook"></i></a>

<a href="https://plus.google.com/share?url=https://etfdailynews.com/2020/01/15/what-aphrias-earnings-report-could-mean-for-its-stock/" title="Share on Google+" target="_blank" class="sn-social-share btn btn-googleplus"><i class="fa fa-google-plus"></i></a>

<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://etfdailynews.com/2020/01/15/what-aphrias-earnings-report-could-mean-for-its-stock/&title=What+Aphria%E2%80%99s+Earnings+Report+Could+Mean+for+Its+Stock&summary=" title="Share on LinkedIn" target="_blank" class="sn-social-share btn btn-linkedin"><i class="fa fa-linkedin"></i></a>
</div>
<script>
              jQuery(document).ready(function($){
                $("a.sn-social-share").click(function() {
                  window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');
                  return false;
                });
              });
            </script>
</div>
<section class="fourteen margin-top">

<span class="glyphicon glyphicon-time" aria-hidden="true"></span> January 15, 2020 1:19pm</span> <a href="/category/etf-basic/">ETF BASIC NEWS</a> <a href="/category//"></a>
</section>

<hr>
<div class="single-page-excerpt no-pad-left no-pad-right">
<div class="alignleft"><img width="300" height="169" src="https://etfdailynews.com/wp-content/uploads/2020/01/shutterstock_1471662764-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://etfdailynews.com/wp-content/uploads/2020/01/shutterstock_1471662764-300x169.jpg 300w, https://etfdailynews.com/wp-content/uploads/2020/01/shutterstock_1471662764-768x432.jpg 768w, https://etfdailynews.com/wp-content/uploads/2020/01/shutterstock_1471662764-1024x576.jpg 1024w, https://etfdailynews.com/wp-content/uploads/2020/01/shutterstock_1471662764-250x141.jpg 250w, https://etfdailynews.com/wp-content/uploads/2020/01/shutterstock_1471662764-600x338.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></div> <hr class="no-margin-bottom">
</div>
</header>
<section class="post-entry no-pad-left no-pad-right margin-top">
<p><span style="font-weight: 400;">Yesterday Aphria </span><b>(APHA)</b><span style="font-weight: 400;"> announced weaker-than-expected fiscal Q2 results that caused the stock to dip, but didn&#8217;t exactly send shockwaves across the cannabis sector.</span></p>
<p><span style="font-weight: 400;">By now, many investors have become hardened to the reality that publicly-traded cannabis companies may continue to fall short of their revenue targets for the unforeseen future.   </span></p>
<p><span style="font-weight: 400;">The Canadian pot company reported losses that were in tune with expectations, but revenue that missed expectations. Nonetheless, Aphria still delivered an optimistic full-year sales outlook.</span></p>
<p><span style="font-weight: 400;">For the quarter, Aphria&#8217;s net losses amounted to C$8.2 million ($6.3 million), or 3 cents per share. Comparatively, the company profited C$54.8 million, or 22 cents per share, during the same period a year ago.</span></p>
<div style="float:left; padding:15px;"><script src='//ads.investingchannel.com/adtags/etfdailynews/etf/300x250.js?multi_size=false' type='text/javascript' charset='utf-8'></script> </div><p><span style="font-weight: 400;">Net revenue increased from C$21.7 million to C$120.6 million ($92.2 million) &#8212; more than 5-fold. Kilograms sold rallied 18% to 7,062. Meanwhile, the production cost of dried cannabis dropped 22% to C$1.11 per gram.</span></p>
<p><span style="font-weight: 400;">&#8220;We are continuing to expand our capabilities internationally with solid progress during the quarter in Germany and South America and look to monetize non-core assets. We are confident in our market position and our ability to generate sustainable profit growth,&#8221; said CEO Irwin Simon.</span></p>
<p><span style="font-weight: 400;">For fiscal 2020, </span><b>APHA</b><span style="font-weight: 400;"> anticipates revenue from C$575 million to C$625 million &#8211; a significant reduction from previous outlooks. The prior forecast was $650 million to $700 million.</span></p>
<p><span style="font-weight: 400;">During the company&#8217;s conference call, the company cited a delay in store openings in Ontario (the most populated province), where the sector is still waiting on upwards of 40 store openings.</span></p>
<p><span style="font-weight: 400;">Aphria also noted &#8220;more muted initial purchases&#8221; of Rec 2.0 products (the vapes, beverages and edibles that recently became legal). The temporary vape ban in Alberta tempered </span><b>APHA&#8217;s</b><span style="font-weight: 400;"> forecast, as the province gathers more data on vape products.</span></p>
<p><span style="font-weight: 400;">Additionally, the costs of sourcing cannabis from third-party suppliers to meet demand for its branded cannabis products did not help. The extra supply and costs resulted from a licensing delay for the company&#8217;s enormous Aphria Diamond facility. Nonetheless, the facility is said to be &#8220;100% planted,&#8221; with the first full crop rotation due early next month.</span></p>
<p><span style="font-weight: 400;">As Aphria took in supply from outside, the company&#8217;s own inventory ballooned to $152.2 million during the quarter, up nearly 35% from the previous quarter. As brick-and-mortar cannabis retailers remain few and far between throughout Canada, concerns continue to grow about the cannabis oversupply.</span></p>
<p><b>Outside the Canadian market</b></p>
<p><span style="font-weight: 400;">Aphria also communicated apprehension toward pursuing the United States&#8217; hemp-derived CBD market, where the FDA&#8217;s stance still seems ambiguous. &#8220;Were not going to go out there and jump into an unknown situation,&#8221; said Simon.</span></p>
<p><span style="font-weight: 400;">And overseas, growth has stalled for CC Pharma, the German pharmaceutical distributor that Aphria bought last year. &#8220;Recent changes in the German government&#8217;s medical reimbursement model,&#8221; are said to be the culprit.</span></p>
<p><span style="font-weight: 400;">On a positive note, the company expects to begin &#8220;supplying Germany&#8217;s first domestically grown medical cannabis in early calendar 2020.&#8221; Aphria completed the German tender process and acquired five lots (the maximum allowed) to grow all three strains of marijuana approved by German authorities.</span></p>
<p><span style="font-weight: 400;">Aphria stock has gained 25% during the past three months, and company shares have increased approximately 4.4% since the beginning of the year, compared to the S&amp;P 500&#8217;s gain of 1.8%.</span></p>
<hr />
<p><strong>Aphria Inc. (<a href="https://etfdailynews.com/stock/APHA/">APHA</a>)</strong> was trading at $5.38 per share on Wednesday afternoon, up $0.39 (+7.82%). Year-to-date, APHA has declined N/A%, versus a 23.47% rise in the benchmark S&amp;P 500 index during the same period.</p>
<hr />
<div class="panel panel-default">
<div class="panel-heading">
<h3 class="panel-title">About the Author: Eric Bowler</h3>
</div>
<div class="panel-body">
<p><img class="alignleft size-thumbnail wp-image-127695" src="https://etfdailynews.com/wp-content/uploads/2019/07/Eric-Bowler.jpg" alt="eric-bowler" width="110" height="110" /><strong>Eric Bowler</strong> is an accomplished journalist providing in-depth insights for more than two decades. Over the past several years his focus has been on the marijuana industry, with a special interest in cannabis growth stocks. His daily coverage of the industry keeps him on top of the key trends with the goal of helping investors make well-informed decisions.</p>
</div>
</div>
</section>

<hr>
<p style="text-align:left; font-family: arial; font-size:25px; font-weight:bold;"><a href="https://sk687.isrefer.com/go/9gs/ETFDN/below_article?utm_source=ETFDN&amp;utm_medium=spons-txt&amp;utm_content=below_article&amp;utm_campaign=9gs" target="_blank">9 <em>"Must Own"</em> Growth Stocks For 2020</a></p>
<footer class="article-footer no-pad-left no-pad-right pad-top fourteen">
<p>Tags: <a class="btn btn-xs btn-default" href="https://etfdailynews.com/tag/apha/" rel="tag">APHA</a> <a class="btn btn-xs btn-default" href="https://etfdailynews.com/tag/aphria-inc-nyseapha/" rel="tag">Aphria Inc.(NYSE:APHA)</a> <a class="btn btn-xs btn-default" href="https://etfdailynews.com/tag/eric_bowler/" rel="tag">eric_bowler</a> <a class="btn btn-xs btn-default" href="https://etfdailynews.com/tag/nyseapha/" rel="tag">NYSE:APHA</a></p>
<p>Categories: <a class="btn btn-xs btn-default" href="/category/etf-basic/">ETF BASIC NEWS</a> </p>
<div class="post-edit"></div>
</footer>
<h3 class="margin-top-more">Read Next</h3>
<hr>
<div class='yarpp-related'>
<ol>
<li class="pad-bot-more"><h3><a href="https://etfdailynews.com/2020/01/02/are-shares-of-aphria-apha-ready-to-make-a-big-move-in-2020/" rel="bookmark" title="Are Shares of Aphria (APHA) Ready to Make a Big Move in 2020?">Are Shares of Aphria (APHA) Ready to Make a Big Move in 2020? </a></h3></li>
<li class="pad-bot-more"><h3><a href="https://etfdailynews.com/2019/12/23/why-are-shares-of-aphria-apha-up-40-in-the-past-month/" rel="bookmark" title="Why are Shares of Aphria (APHA) up 30% in the past month?">Why are Shares of Aphria (APHA) up 30% in the past month? </a></h3></li>
<li class="pad-bot-more"><h3><a href="https://etfdailynews.com/2019/12/05/what-aphas-80-million-financing-could-mean-for-this-stock/" rel="bookmark" title="What Aphria&#8217;s (APHA) $80 million Financing Could Mean for This Stock">What Aphria&#8217;s (APHA) $80 million Financing Could Mean for This Stock </a></h3></li>
<li class="pad-bot-more"><h3><a href="https://etfdailynews.com/2019/11/20/are-shares-of-aphria-apha-poised-to-surge/" rel="bookmark" title="Are Shares of Aphria (APHA) Poised to Surge?">Are Shares of Aphria (APHA) Poised to Surge? </a></h3></li>
<li class="pad-bot-more"><h3><a href="https://etfdailynews.com/2019/09/06/what-to-expect-from-hexos-upcoming-earnings-report/" rel="bookmark" title="What to expect from Hexo&#8217;s upcoming earnings report">What to expect from Hexo&#8217;s upcoming earnings report </a></h3></li>
</ol>
</div>
<hr>
<script src='//ads.investingchannel.com/cp/etfdailynews/3/750.js' type='text/javascript' charset='utf-8'></script>
</div>
<div class="col-lg-4 col-md-5">
<div class="panel panel-default">
<div class="panel-heading">
<h3 class="panel-title"><span class="glyphicon glyphicon-envelope" aria-hidden="true"></span> Get Free Updates</h3>
</div>
<div class="panel-body">
<form accept-charset="UTF-8" action="https://sk687.infusionsoft.com/app/form/process/11e7680d30ccb83298cfc4059a33b533" class="infusion-form" id="inf_form_833276e03fb62c851c597a74058adb53" method="POST">
<p class="fourteen">Join over 50,000 investors who get the latest news from ETFDailyNews.com!</p>

<input name="inf_form_xid" type="hidden" value="11e7680d30ccb83298cfc4059a33b533" />
<input name="inf_form_name" type="hidden" value="Etf daily sign up" />
<input name="infusionsoft_version" type="hidden" value="1.70.0.91742" />
<div class="input-group">
<input class="form-control" type="email" name="inf_field_Email" value="" placeholder="Enter Your Email Address" id="inf_field_Email">
<span class="input-group-btn">
<button class="btn btn-primary" id="recaptcha_833276e03fb62c851c597a74058adb53" type="submit">Subscribe</button>
</span>
</div>
</form>
<script type="text/javascript" src="https://sk687.infusionsoft.app/app/webTracking/getTrackingCode"></script>
<script type="text/javascript" src="https://sk687.infusionsoft.com/app/timezone/timezoneInputJs?xid=11e7680d30ccb83298cfc4059a33b533"></script>
<script type='text/javascript'>
      $(document).ready(function() {
        $("#gliq_form").submit(function( event ) {
          //event.preventDefault(); // debug
          var email = $( "input#gliq_email" ).val();
          var email_fixed = email.replace("@","51gliq18").replace(".","8962hkeukurg");
          $("#gliq_url").val($("#gliq_url").val() + "?gliqmail=" + email_fixed);
          //alert("email to submit: " + email_fixed + " | url: " + $("#gliq_url").val());
          //var date = new Date();
          //date.setTime(date.getTime()+30);
          //document.cookie = "em_coreg=" + email + "; expires: " + date;
        });
      });
    </script>
</div>
</div>
<script>
$(function(){
  $('form[name=cc_form]').submit(function(){
    $.post($(this).attr('action'), $(this).serialize(), function(json) {
      alert(json);
    }, 'json');
    return false;
  });
});
</script> <div class="text-center margin-top-more">
<div style="min-height:250px">

<script src='//ads.investingchannel.com/adtags/etfdailynews/etf/300x250,300x600.js' type='text/javascript' charset='utf-8'></script>
</div> </div>
<h3 class="margin-top-more">Most Popular</h3>
<hr class="no-margin-bot">

<ul class="list-unstyled margin-top">
<li class="pad-bot-more"><a href="https://etfdailynews.com/2020/01/14/the-potential-for-an-explosive-move-in-crude-oil/" title="The Potential for an Explosive Move in Crude Oil" target="_self"><img src="https://etfdailynews.com/wp-content/uploads/wordpress-popular-posts/176842-featured-50x50.jpg" width="50" height="50" alt="The Potential for an Explosive Move in Crude Oil" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a><a href="https://etfdailynews.com/2020/01/14/the-potential-for-an-explosive-move-in-crude-oil/" class="black">The Potential for an Explosive Move in Crude Oil</a><div class="clearfix"></div></li>
<li class="pad-bot-more"><a href="https://etfdailynews.com/2020/01/16/silver-speculators-continue-to-add-exposure/" title="Silver: Speculators Continue To Add Exposure" target="_self"><img src="https://etfdailynews.com/wp-content/uploads/wordpress-popular-posts/176850-featured-50x50.jpg" width="50" height="50" alt="Silver: Speculators Continue To Add Exposure" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a><a href="https://etfdailynews.com/2020/01/16/silver-speculators-continue-to-add-exposure/" class="black">Silver: Speculators Continue To Add Exposure</a><div class="clearfix"></div></li>
<li class="pad-bot-more"><a href="https://etfdailynews.com/2020/01/15/what-aphrias-earnings-report-could-mean-for-its-stock/" title="What Aphria’s Earnings Report Could Mean for Its Stock" target="_self"><img src="https://etfdailynews.com/wp-content/uploads/wordpress-popular-posts/176847-featured-50x50.jpg" width="50" height="50" alt="What Aphria’s Earnings Report Could Mean for Its Stock" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a><a href="https://etfdailynews.com/2020/01/15/what-aphrias-earnings-report-could-mean-for-its-stock/" class="black">What Aphria’s Earnings Report Could Mean for Its Stock</a><div class="clearfix"></div></li>
</ul>
<div class="text-center margin-top-more">
<div style="min-height:250px">

<script src='//ads.investingchannel.com/adtags/etfdailynews/etf/300x384.js?pc=pc&' type='text/javascript' charset='utf-8'></script>
</div> </div>
<div class="margin-top-more">

<h3 class="margin-top-more">
Our Exclusive Tools
</h3>
<hr>
<ul class="list-unstyled">
<li class="pad-bot"><a class="black" href="/best-etfs/"><span class="glyphicon glyphicon-star medium-gray" aria-hidden="true"></span>
Best ETFs List</a></li>
<li class="pad-bot"><a class="black" href="/best-etf-categories/"><span class="glyphicon glyphicon-signal medium-gray" aria-hidden="true"></span>
Best ETF Categories</a></li>
<li class="pad-bot"><a class="black" href="/etf-screener/"><span class="glyphicon glyphicon-th medium-gray" aria-hidden="true"></span>
ETF Screener</a></li>
<li class="pad-bot"><a class="black" href="/tools/what-is-in-your-etf/"><span class="glyphicon glyphicon-search medium-gray" aria-hidden="true"></span> Find Whats In Your ETF</a></li>
<li class="pad-bot"><a class="black" href="/tools/what-etf-holds-your-stock/"><span class="glyphicon glyphicon-check medium-gray" aria-hidden="true"></span> Find What ETF Holds Your Stock</a></li>
<li class="pad-bot"><a class="black" href="/tools/search-leveraged-etfs/"><span class="glyphicon glyphicon-fire medium-gray" aria-hidden="true"></span> Search ETFs By Leverage</a></li>
<li class="pad-bot"><a class="black" href="/tools/search-etfs-by-asset-class/"><span class="glyphicon glyphicon-king medium-gray" aria-hidden="true"></span> Search ETFs By Asset Class</a></li>
</ul> </div>

<hr class="no-margin-bot">
<div class="text-center">
<div class="row">
<div class="col-lg-12">
<a href="https://sk687.isrefer.com/go/9gs/ETFDN/sitesidebar?utm_source=ETFDN&utm_medium=spons-img&utm_content=sitesidebar&utm_campaign=9gs" target="_blank"><img src="https://etfdailynews.com/wp-content/uploads/2019/12/stock-news-ad-350x520.png"></a>

</div>
</div> </div>
</div>
</div>
</article>

</div>

<div class="row margin-top-more">
<div class="col-lg-12">
<div class="text-center">
<h2>Explore More from ETFDailyNews.com</h2>
</div>
</div>
<div class="col-lg-6">
<div class="img-rounded big-margin-bottom home-promo">
<h3 class="no-margin-top white">Free Daily Newsletter</h3>
<p class="fourteen white">Get daily ETF insights from our market experts. Never miss another important market development again!</p>
<form accept-charset="UTF-8" action="https://ce346.infusionsoft.com/app/form/process/833276e03fb62c851c597a74058adb53" class="infusion-form" id="inf_form_833276e03fb62c851c597a74058adb53" method="POST">
<input name="inf_form_xid" type="hidden" value="833276e03fb62c851c597a74058adb53" />
<input name="inf_form_name" type="hidden" value="Etf daily sign up" />
<input name="infusionsoft_version" type="hidden" value="1.70.0.88618" />
<div class="form-group">
<input type="email" id="inf_field_Email" class="form-control" name="inf_field_Email" placeholder="Your Email Address" size="40" required>
</div>
<button class="btn btn-success" id="recaptcha_833276e03fb62c851c597a74058adb53" type="submit">Submit</button>
</form>
<script type="text/javascript" src="https://ce346.infusionsoft.app/app/webTracking/getTrackingCode"></script>
<script type="text/javascript" src="https://ce346.infusionsoft.com/resources/external/recaptcha/production/recaptcha.js?b=1.70.0.88618"></script>
<script src="https://www.google.com/recaptcha/api.js?onload=onloadInfusionRecaptchaCallback&render=explicit" async="async" defer="defer"></script>
<script type="text/javascript" src="https://ce346.infusionsoft.com/app/timezone/timezoneInputJs?xid=833276e03fb62c851c597a74058adb53"></script>
<p class="margin-top twelve medium-gray"><span class="glyphicon glyphicon-lock" aria-hidden="true"></span> ETFDailyNews.com respects your privacy.</p>
</div>
</div>
<div class="col-lg-3">
<div class="img-rounded big-margin-bottom home-promo">
<h3 class="no-margin-top white">Best ETFs</h3>
<p class="fourteen white">We've rated and ranked nearly 2,000 ETFs and ETNs using our proprietary SMART Grade system.</p>
<a class="btn btn-success" href="/best-etfs/">View Top Rated ETFs</a>
</div>
</div>
<div class="col-lg-3">
<div class="img-rounded big-margin-bottom home-promo">
<h3 class="no-margin-top white">Best Categories</h3>
<p class="fourteen white">We've ranked dozens of ETF categories based on relative performance.</p>
<a class="btn btn-success" href="/about-wwwetfdailynewscom/all-articles/">Best ETF Categories</a>
</div>
</div>
</div>
</div>

</div>
</div>
</div>
<footer id="footer" class="clearfix">
<div class="container">
<hr>
<div id="footer-wrapper">
<div class="row margin-bottom">
<div class="col-lg-6 sm-text-center">
&copy;2020 ETF Daily News </div>
<div class="col-lg-6 text-right sm-text-center">
<a href="https://etfdailynews.com/about/">About Us</a> | <a href="/about-wwwetfdailynewscom/advertising/">Contact Us</a> | <a href="/about-wwwetfdailynewscom/disclaimer/">Terms of Use</a>
</div>
</div>
<div class="row">
<div class="col-lg-12">
<small>Copyright &copy; 2020. Market data provided is at least 10-minutes delayed and hosted by <a href="https://www.barchart.com/solutions" target="_blank">Barchart Solutions</a>.<br>Information is provided 'as-is' and solely for informational purposes, not for trading purposes or advice, and is delayed. To see all exchange delays and terms of use, please see <a href="http://www.barchart.com/solutions/company/terms-and-privacy">disclaimer</a>.</small>
</div>
</div>
</div>
</div> 
</footer>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='db0ec800ab3a000075fce5007509c20083e50900231e3800ec1b91009bef9000';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">
      var ajaxurl = "https://etfdailynews.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
<link rel='stylesheet' id='yarppRelatedCss-css' href='https://etfdailynews.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.2.5' type='text/css' media='all' />
<script type='text/javascript' src='https://etfdailynews.com/wp-content/themes/strappress/js/responsive-scripts.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://etfdailynews.com/wp-content/themes/strappress/js/responsive-plugins.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://etfdailynews.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
<script src="/wp-content/themes/strappress-child/js-cookie.js"></script>
<script>
  // Check if cookie exists
  var uri_c = Cookies.get('etfdn_refresh');
  //console.log("Current refresh counter: "+uri_c);

  // If cookie is undefined, set to 0
  if (uri_c == undefined) {
    var uri_c = 0;
    Cookies.set('etfdn_refresh', uri_c, { expires: 1 });
    //console.log("Set initial refresh num to: "+uri_c);
  }

  // Auto refresh page after 5 minutes of inactivity (desktop only)
  if ((!isMobile()) && (uri_c < 5)) {
    //console.log("Attempting to monitor for refresh...");
    jQuery(document).ready(function($){
      var time = new Date().getTime();
      $(document.body).bind("mousemove keypress scroll", function(e) {
         time = new Date().getTime();
      });

      function refresh() {
         if(new Date().getTime() - time >= 300000) {
            uri_c++;
            Cookies.set('etfdn_refresh', uri_c, { expires: 1 });
            //console.log("Refreshing! Num: "+uri_c);
             window.location.reload(true);
         } else {
             setTimeout(refresh, 10000);
         }
      }

      setTimeout(refresh, 10000);
    });
  }
  function isMobile() {
    return /Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent);
  }    
</script>
</body>
</html>